Lynda.com Security Updates Impact on Old Browsers

Lynda.com Security Updates Impact on Old Browsers
Posted on 06/29/2018

Lynda.com has upgraded its security protocol. If you are using an older browser, you will no longer be able to reach Lynda.com or their help center. These old (TLS 1.0) browsers include:

  • IE 7 / Vista
  • IE 8-10 / Win 7
  • IE 10 / Win Phone 8.0
  • Safari 5.1.9 / OS X 10.6.8
  • Safari 6.0.4 / OS X 10.8.4 

There is no fix or special accommodations that Lynda.com can make for this change, so please be sure to upgrade your browser. For more information on system and browser requirements, please see: https://www.lynda.com/support/SystemRequirements.aspx

If you would like more information about the Transport Layer Security (TLS) protocol updates, please see: https://blog.pcisecuritystandards.org/are-you-ready-for-30-june-2018-sayin-goodbye-to-ssl-early-tls